Elevated Errors

Incident Report for Epsilon3

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 13:36 PDT

Monitoring

A fix has been implemented and we are monitoring the results
Posted Apr 22, 2025 - 13:24 PDT

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Apr 22, 2025 - 13:04 PDT
This incident affected: Web Application.