Timeouts with commands and externaldata

Incident Report for Epsilon3

Resolved

This incident is resolved.
We've implemented a temporary fix and will deploy a code change shortly to fully fix it.
Posted Nov 05, 2025 - 12:43 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 05, 2025 - 12:32 PST

Update

We are continuing to investigate this issue.
Posted Nov 05, 2025 - 12:15 PST

Investigating

We are again seeing timeouts with commands and externaldata
We are currently investigating the issue.
Posted Nov 05, 2025 - 12:15 PST
This incident affected: Epsilon3 US production.