Issue sending commands

Incident Report for Epsilon3

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 11:02 PST

Monitoring

We've implemented a fix and are monitoring the results
Posted Nov 05, 2025 - 10:33 PST

Investigating

Some customers are unable to send commands.
We are currently investigating the issue.
Posted Nov 05, 2025 - 09:19 PST
This incident affected: Epsilon3 US production.